• No matching documents

    Handset provisioning list

    At the time of updating this document (PBX firmware 6.0.7), the following devices support auto-configuration by hardware and virtual on premises PABX systems. The PABX will auto provision and auto upgrade these handsets to a supported firmware version when they are initially connected to the system provided they are initially running upgrade-capable firmware. A variety of auto provisioning profiles are available for most phones and the handsets' capabilities may vary from vendor-published datasheets; please contact your ipcortex certified engineer for more information on these.

    • Elmeg IP290 (legacy support, not for new installs)
    • Gigaset N300IP base station with A510H handset
    • Gigaset N510IP base station
    • Gigaset N720 DM PRO DECT Manager
    • Polycom SoundPoint IP-320
    • Polycom SoundPoint IP-321
    • Polycom SoundPoint IP-330
    • Polycom SoundPoint IP-331
    • Polycom SoundPoint IP-335
    • Polycom SoundPoint IP-430
    • Polycom SoundPoint IP-450
    • Polycom SoundPoint IP-550
    • Polycom SoundPoint IP-560
    • Polycom SoundPoint IP-601
    • Polycom SoundPoint IP-650
    • Polycom SoundPoint IP-670
    • Polycom SoundStation IP-4000
    • Polycom SoundStation IP-5000
    • Polycom SoundStation IP-6000
    • Polycom SoundStation IP-7000
    • Polycom VVX-300 IP Phone (Must be running 4.2.2 firmware)
    • Polycom VVX-310 IP Phone (Must be running 4.2.2 firmware)
    • Polycom VVX-400 IP Phone (Must be running 4.2.2 firmware)
    • Polycom VVX-410 IP Phone (Must be running 4.2.2 firmware)
    • Polycom VVX-500 IP Phone
    • Polycom VVX-600 IP Phone (Must be running 4.2.2 firmware)
    • Polycom VVX-1500 Video Phone (Must be running 3.2.3 firmware)
    • snom 190
    • snom 300
    • snom 320
    • snom 360
    • snom 370
    • snom 710
    • snom 720
    • snom 760
    • snom 820
    • snom 821
    • snom 870
    • snom M3
    • snom M9
    • snom M9R (handset and base station)
    • snom PA1
    • snom MeetingPoint
    • Yealink T18PN
    • Yealink T19PN
    • Yealink T20PN
    • Yealink T21PN
    • Yealink T22PN
    • Yealink T23GN
    • Yealink T26PN
    • Yealink T27PN
    • Yealink T28PN
    • Yealink T29GN
    • Yealink T32PN
    • Yealink T38PN
    • Yealink T41PN
    • Yealink T42GN
    • Yealink T46GN
    • Yealink T48GN
    • Yealink W52P (DECT)
    • Yealink VP2009P
    • Yealink VP2009PE
    • Yealink VP530
    • Yealink CP860

    The following devices are provisioned by the PABX and we provide support with interoperability, but may require manual updating to specific firmware versions before use as this cannot be performed by the PABX due to vendor restrictions. Where this is stated, the devices must be running at least the specified firmware version below before attempting to configure them onto the system:

    • Aastra 480i (legacy support, not for new installs)
    • Aastra 9112i (legacy support, not for new installs)
    • Aastra 9133i (legacy support, not for new installs)
    • Aastra 6751i (51i) (legacy support, not for new installs)
    • Aastra 6753i (53i) (legacy support, not for new installs)
    • Aastra 6755i (55i) (legacy support, not for new installs)
    • Aastra 6757i (57i) (legacy support, not for new installs)
    • Aastra 6730i (legacy support, not for new installs)
    • Aastra 6731i (legacy support, not for new installs)
    • Cisco/Linksys SPA-901 (Must be running 5.1.5 firmware)
    • Cisco/Linksys SPA-921 (Must be running 5.1.8 firmware)
    • Cisco/Linksys SPA-922 (Must be running 6.1.5a firmware)
    • Cisco/Linksys SPA-941 (Must be running 5.1.8 firmware)
    • Cisco/Linksys SPA-942 (Must be running 6.1.5a firmware)
    • Cisco/Linksys SPA-962 (Must be running 6.1.5a firmware)
    • Cisco/Linksys SPA-8000 (Must be running 6.1.3 firmware)
    • Cisco SPA301 (Must be running 7.4.9 firmware)
    • Cisco SPA303 (Must be running 7.4.9 firmware)
    • Cisco SPA-502G (Must be running 7.4.6 firmware)
    • Cisco SPA-504G (Must be running 7.4.6 firmware)
    • Cisco SPA-509G (Must be running 7.4.6 firmware)
    • Cisco SPA-525G (Must be running 7.4.7 firmware)
    • Cisco SPA112 dual port ATA (Must be running 1.1 firmware)
    • Cisco/Linksys SPA-1001 single port ATA
    • Cisco/Linksys SPA-2002 dual port ATA
    • Cisco/Linksys SPA-2102 dual port ATA
    • Cisco/Linksys PAP2T dual port ATA
    • Panasonic DECT KX-TGP500 (Handset and base station)(Must be running 22.68+ UK firmware)

    The following devices do not have a compatible auto-provisioning scheme, but are known to work at a basic level when manually provisioned:

    • Gigaset N720 IP PRO base station
    • Gigaset A580IP
    • Gigaset A510H
    • Gigaset A540H
    • Gigaset C450/C460IP
    • Gigaset C475IP
    • Gigaset C610H
    • Gigaset R410H
    • Gigaset R630H
    • Gigaset S450IP
    • Gigaset S510H
    • Gigaset S650H
    • Gigaset SL400H
    • Gigaset SL610H
    • Gigaset S685IP
    • Polycom KIRK DECT systems
    • Protalk PT-Door01
    • Protalk PT-Door01C
    • Protalk PT-Door01CAV
    • Protalk PT-Door02
    • Protalk PT-Door02C